Centos7上安装Node.js出问题,解决随笔

换成Centos7之后安装Nodejs发现兼容性不如6的兼容性好
提示:

 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

解决方法:

rpm -ivh https://kojipkgs.fedoraproject.org//packages/http-parser/2.7.1/3.el7/x86_64/http-parser-2.7.1-3.el7.x86_64.rpm && yum -y install nodejs
Share

发表评论

电子邮件地址不会被公开。 必填项已用*标注